GMOクラウド Private > ニュース一覧 > お知らせ一覧 > PHPMailerにおける脆弱性に関する注意喚起

お知らせ

2017/01/19 20:40

PHPMailerにおける脆弱性に関する注意喚起

貴下ますますご発展のこととお喜び申し上げます。
平素は弊社サービスをご利用いただきまして、誠にありがとうございます。

2016年12月25日に、PHPMailerにおけるOS コマンドインジェクションの脆弱性が報告されました。
(CVE識別番号:CVE-2016-10033)

PHPMailerは、WordPressやDrupalなどのCMS、各種プラグインにて利用されているPHPのライブラリのため、
PHPアプリケーション上で任意のコードが実行され、ウェブサイトの改ざんや悪意のあるプログラムを
設置される可能性がございます。

お客さまにおかれましては、PHPMailerのご利用状況をご確認いただき、
開発元が提供する情報をもとに、PHPMailer を最新版へアップデートしていただけますよう
お願い申し上げます。

▼JVNVU#99931177:PHPMailer に OS コマンドインジェクションの脆弱性
http://jvn.jp/vu/JVNVU99931177/

ニュース一覧へ

お問い合わせ

お電話でのお問い合わせも承っております

03-6415-7075(平日10:00〜18:00)

お申し込み

お見積もり

資料請求

クラウドか専用サーバーか、迷ったら相談。最適なプランをご提案します

ハイブリッド連携(ハウジング)